Click to Return to the WZ5Q Website. X-treme ESSB Audio FORUM
Talk about that VOODOO, that You Do, Soooo Well!
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Using a mic splitter causing all kinds of issues!

 
Post new topic   Reply to topic    X-treme ESSB Audio FORUM Forum Index -> The Audion Connection
Author Message
JJ2013
Voodoo Audiophile


Joined: 27 Apr 2013
Posts: 140

PostPosted: Tue Jul 16, 2013 3:57 pm    Post subject: Using a mic splitter causing all kinds of issues! Reply with quote

Hi y'all Audioheads and VooDoo Gurus!

This one's got me stumped (again).

NOTE, the audio sounds nice when I use the EQs by W2IHY on the IC756 Pro III when I don't have the two-way mic splitter in the chain (I've put the splitter immediately after the mic). Also, the ICOM rig takes a condenser mic usually but Julius provided me with a cable that ensures I don't "fry" my PR40 mic which is dynamic and this set-up has worked great for me.

I am going to be using two rigs with separate audio chains and would use the PR-40 mic with both rigs. The audio has always sounded pretty good on the IC756 Pro III when using the EQs from W2IHY and I will keep them for DX work. It’s just that the addition of the two-way mic splitter resulted in a major distortion. Please read below.

Chain #1:
PR-40/splitter/Behringer 19” audio gear in a rack/JENSEN Audio Isolating Transformer/TS870S (fed through ACC2 on back panel)

Chain#2:
PR-40/splitter/8BandEQ through the 8 pin MIC input jack with pig-tail for PTT control/EQPlus/IC756 Pro III (using mic input jack on front panel of rig).

In order to operate the above two chains separately, I purchased a two-way microphone splitter (see link to item below) so that I wouldn't have to buy a Mixer or another mic.
http://www.zzounds.com/item--ARTPROSPLIT

Here’s what I observed (it seems that I haven’t yet “fried” my PR-40 due to my own ignorance!) when using the station in the two above configurations:

While monitoring myself on the TS870S and the audio rack there is no trouble at all and the audio sounds pretty good, at least I like it. However, as soon as I insert the cable that goes into the 8BandQE input into the splitter everything goes crazy as if I had huge audio feedback (I am always using a pair of head-phones when monitoring myself on either rig)! Almost like high-frequency "tearing" and "screeching" sounds! And, remember, I am still on the TS870S and Chain#1 monitoring my audio on the TS870S. The mere insertion of the cable that goes into the 8BandEQ mic input into the two-way mic splitter appears to make the audio on the 870S/Chain #1 go crazy and as soon as I unplug the cable going to the 8BandEQ from the mic splitter the audio on the TS870S goes back to “normal.”

When I pull out the phono plug from the pigtail (PTT control) at the 8BandEQ mic input end, the interference is reduced, but it still sounds really distorted, but when I disconnect the cable at the 8BandQE end the distortion disappears.

All of the above happens when I am still using the TS870S/Behringer audio chain.

When I switch to using the IC756 Pro III and EQs by W2IHY the audio on the Pro III sounds absolutely terrible! The 8BandEQ does feature an XLR MIC IN too so perhaps I replace the 8 pin FOSTER mic jack with an XLR connector instead and build a PTT switch into it.....? I guess the problem is caused by improper use of the mic splitter so switching over to an XLR is an exercise in futility.......

Would appreciate comments!

73 de JJ
Back to top
View user's profile Send private message Send e-mail
JJ2013
Voodoo Audiophile


Joined: 27 Apr 2013
Posts: 140

PostPosted: Fri Jul 19, 2013 11:56 am    Post subject: Mic splitter and audio racks Reply with quote

Hi y'all,

Based on talks with different parties it would seem that the difficulties I experienced when using a two-way mic splitter stem from the fact that only
one of the mic outputs is an isolated output. Both of them need to be of the isolated type.

Will do some testing to see if this is the case.

73 de JJ
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    X-treme ESSB Audio FORUM Forum Index -> The Audion Connection All times are GMT - 6 Hours
Page 1 of 1

 


Powered by phpBB © 2001, 2002 phpBB Group
The Alien Glow phpBB Theme designed by the Misplaced Texan
Protected by Anti-Spam ACP