Click to Return to the WZ5Q Website. X-treme ESSB Audio FORUM
Talk about that VOODOO, that You Do, Soooo Well!
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Icom 756: Increasing the TX and RX Audio Bandwidth
Goto page Previous  1, 2
 
Post new topic   Reply to topic    X-treme ESSB Audio FORUM Forum Index -> Modification Maddness
Author Message
EA3HRU
Audio Head


Joined: 07 Aug 2013
Posts: 9
Location: Barcelona, Spain

PostPosted: Sun Jun 10, 2018 1:38 am    Post subject: Reply with quote

Hi Gary,

I didn't keep notes on that, but by looking at the schematic of the radio I should have replaced R581, R518 and R519 by 10K, R526 by 1K and C520 by 2.2nF. I remember that I had to remove the board from the radio as the components were on the bottom side. All these on the main unit.

By the way, a few years later, in my radio, I found a design flaw causing the common-mode voltage of the TX ADC not being set properly. This caused the positive cycles of the audio wave to be hard-limited (clipping) with high-amplitude audio levels. The solution for this was simple, replace R449 (10K) on the DSP board with a 7k8 resistor. You may want to check on that too!

Any troubles, let me know.

Good luck!
Daniel.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    X-treme ESSB Audio FORUM Forum Index -> Modification Maddness All times are GMT - 6 Hours
Goto page Previous  1, 2
Page 2 of 2

 


Powered by phpBB © 2001, 2002 phpBB Group
The Alien Glow phpBB Theme designed by the Misplaced Texan
Protected by Anti-Spam ACP